[Gate-users] Applying electric field problem

Phan Thanh Xuân 20C34026 at student.hcmus.edu.vn
Wed Feb 16 10:29:34 CET 2022

Dear GATE users,

I want to apply a uniform electric field on an alpha disk source. The problem is "**Break** segmentation violation" message when I run my script. Gate v9.0 and Gate v9.1 have same error message. I used command "/gate/geometry/setElectField" (line 12 in "main.mac" file). Could you please find out the problem?

I attached my script. I look forward to hearing from you soon.

Best regards,

Phan Thanh Xuan
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.opengatecollaboration.org/pipermail/gate-users/attachments/20220216/927c8c41/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: Electric_field.tar
Type: application/x-tar
Size: 32768 bytes
Desc: Electric_field.tar
URL: <http://lists.opengatecollaboration.org/pipermail/gate-users/attachments/20220216/927c8c41/attachment-0001.tar>

More information about the Gate-users mailing list