[Gate-users] Output files are not being saved

Catherine Costa Oliveira da Silva catherinecos at gmail.com
Thu Nov 22 19:23:40 CET 2018

Hi David,

The change were the command "/gate/run/initialize" stay after the setting
Physics. Before, the command was after The Detectors.

The problems began when I changed the source to Ra-223 with the decay chain
and start to get the error message. I decided to use the original macro,
but the problem continued. I tried used the example (Molecular Therapy
I-131) but I did no get iteither.


Catherine Costa

Em qui, 22 de nov de 2018 às 14:13, David Boersma <david.boersma at acmit.at>

> Hi Catherine,
> (Sorry Catherine, you are getting this twice: the first time I replied
> only to you, but I actually meant to reply to the list.)
> Can you share your Gate macro with us? It is hard to guess from only a
> screen shot and fragments of error messages to guess what is going on.
> That said, I think I understand from your first sentence that everything
> has worked normally (according to your expectations) until a few days ago;
> you got the output that you expected. Can you indicate which changes
> happened (by you, probably, or maybe by other factors) during the past
> week? If a "track is stuck or not moving for 10 steps" then maybe something
> is wrong with the physics settings; did you change the physics list, cut
> parameters, stepsizes, etc? And more prosaically: can you rule out that the
> disk is full on your virtual machine? (Run "df -h" in a terminal to find
> out.)
> HTH,
> David Boersma
> ________________________________________
> Von: Gate-users <gate-users-bounces at lists.opengatecollaboration.org> im
> Auftrag von Catherine Costa Oliveira da Silva <catherinecos at gmail.com>
> Gesendet: Mittwoch, 21. November 2018 18:39:21
> An: gate-users at lists.opengatecollaboration.org
> Betreff: [Gate-users]  Output files are not being saved
> Hi everyone,
> Iwas using vGate 8.0 normally, but in the last days, the output files are
> not being saved in the output folder. And the following problem appear if I
> use in voxelized phatom: "ImageRegularParametrized"
> "Track stuck or not moving for 10 steps
> in volume voxel_rato_physvol at point (.....) diretion :(.....)
> Potencial geometry or navigation problem!
> Trying pushing it of 1e-07 mm Potencial overlap in geometry "
> If I use in voxelized phantom "ImageNestedParametrized", even all comands
> "vis" disable, appears:
> Graphics systems deleted.
> Visualization Manager deleting
> And output files are not being saved.
> Best regards,
> Catherine Costa
> _______________________________________________
> Gate-users mailing list
> Gate-users at lists.opengatecollaboration.org
> http://lists.opengatecollaboration.org/mailman/listinfo/gate-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.opengatecollaboration.org/pipermail/gate-users/attachments/20181122/33efb807/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: mainrato.mac
Type: application/octet-stream
Size: 4865 bytes
Desc: not available
URL: <http://lists.opengatecollaboration.org/pipermail/gate-users/attachments/20181122/33efb807/attachment.obj>

More information about the Gate-users mailing list