[Gate-users] ROOT installation

Alejandro Coloma alejandrocolomae at gmail.com
Wed Feb 6 00:22:21 CET 2013

Hi Gate Users,
I was installing ROOT 5.32.01 on Ubuntu 12.10. While ./configure

Configuring for linux
Checking for GNU Make version >= 3.79.1 ... ok
Checking for C compiler ... gcc
Checking for C++ compiler ... g++
Checking for linker (LD) ... g++
Checking for F77 compiler ... gfortran
Checking for libX11 ... no
configure: libX11 (package libX11-devel) MUST be installed

I have tried to install libX11-dev by using
"sudo apt-get install libX11-dev"
but still it is giving the same error as above.

when I tried to install libX11-dev then

sudo apt-get install libx11-dev
Reading package lists... Done
Building dependency tree
Reading state information... Done
libx11-dev is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 4 not upgraded.

Any suggestions to overcome this problem?
Alejandro Coloma

More information about the Gate-users mailing list