[Gate-users] Error in running gate_v7.0

欧海峰 ouhaifeng at haut.edu.cn
Mon Jun 2 15:57:43 CEST 2014

Dear gaters,
I have installed the gate_v7.0 in my Ununtu system , which have the gate_v6.1 and gate_v6.2 .  I can run 'benchmark' successly in gate_v7.0 .
While when I run the  examples in gate_v7.0 , the error --' ERROR: G4VisCommandsViewerUpdate::SetNewValue: no current viewer.'  always jump out .
I have installed the gate_v7.0 in different  linux -- Ubuntu and SLC6, this error is not disappeared .

For instance , I run 'examples/example_Radiotherapy/example1' , the error is--

### ===  Deexcitation model UAtomDeexcitation is activated for 2 regions:
ERROR: G4VisCommandsViewerUpdate::SetNewValue: no current viewer.

I longed to get your help , thanks in advance .

Best regards

ou haifeng
email:  ouhaifeng at haut.edu.cn
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.opengatecollaboration.org/mailman/private/gate-users/attachments/20140602/b8bb8a33/attachment.html>

More information about the Gate-users mailing list